Onlime GmbH - SMTPS is back up – Details zu Vorfällen

Alle Systeme funktionieren

SMTPS is back up

Gelöst
Großer Ausfall
Aufgetreten am vor etwa 6 StundenDauerte 2 Minuten

Betroffen

Email

Funktionsfähig aus 4:17 PM zu 4:17 PM, Großer Ausfall aus 4:17 PM zu 4:19 PM

SMTPS

Funktionsfähig aus 4:17 PM zu 4:17 PM, Großer Ausfall aus 4:17 PM zu 4:19 PM

Aktualisierung
  • Gelöst
    Gelöst
    SMTPS is back up. This incident was automatically resolved by Instatus monitoring.
  • Analyse
    Analyse
    SMTPS is down at the moment. This incident was automatically created by Instatus monitoring.